WhatsApp will stop support for a number of platforms after December 31, 2017. The messaging app will drop support for ‘BlackBerry OS’, ‘BlackBerry 10’, ‘Windows Phone 8.0’ and older platforms from December 31, 2017.

This is not the first time this warning is being issued. In fact, in 2016, WhatsApp threatened to stop support on some blackberry phones, fortunately, it was later extended, but this seems to be the final warning.

 WhatsApp says  in a blog post that users on these particular platforms will not be able to create new accounts, nor re-verify existing accounts once the company ends support.

End of support does not mean a user will lose access to their WhatsApp account. WhatsApp says users can continue using the app on their phone, but should not expect any future security updates or new features.

While Windows 8 will be axed down once 2018 begins; WhatsApp will continue support for Windows 8.1 version and higher devices, even though Microsoft itself has admitted that Windows Mobile is dead.

In BlackBerry’s case, the company has itself confirmed it will no longer be manufacturing or launching new smartphones, and the BlackBerry 10 and BlackBerry OS have been abandoned. Instead new BlackBerry-branded phones are now manufactured by China-based TCL and powered by Android OS. So WhatsApp ending support for the BlackBerry platform is not surprising.

“We will no longer actively develop for these platforms, some features may stop functioning at any time,” WhatsApp said. “These platforms don’t offer the kind of capabilities we need to expand our app’s features in the future. If you use one of these affected mobile devices, we recommend upgrading to a newer OS version, or to a newer Android running OS 4.0+, iPhone running iOS 7+, or Windows Phone 8.1+ so that you can continue using WhatsApp,” the company added.

WhatsApp said that it will end support for the ‘Nokia S40’ after December 2018. Also, the app will end support for Android OS version 2.3.7 and older, after February 1, 2020. WhatsApp earlier ended support for Android versions older than 2.3.3, Windows Phone 7, iPhone 3GS or any iOS 6 device and Nokia Symbian S60.

Post a Comment Blogger

 
Top